[Cuis-dev] FileList annoyance
pbpublist at gmail.com
Tue Feb 25 00:46:09 PST 2020
Here's something I've been meaning to fix for a while now: we have FileList
and the related #fileReaderServicesForFile:suffix: methods (and in turn the
methods they point to) which almost all have 'File' in their name but then
proceed to take and expect a string filename rather than a FileEntry.
Would there be any objection to a changeset that renames the vague *File*
method names to *FileEntry* and actually passes around FileEntry rather
than String instances? If anyone has a problem with that and wants to keep
using strings, then how about we at least rename these methods from *File*
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Cuis-dev